Recent Forum Posts
From categories:
page »

This is near me. It's a Polish supermarket.

But General George Carpets used to be there. They generously left the sign.

The Polish supermarket hasn't adopted the name or anything.

I can't think of what mine is. Maybe I don't have one?

it's back up now

by joeb (guest), 18 Feb 2017 21:34

NO problem. Thanks for the tip, joeb

by lackofemotionslackofemotions, 18 Feb 2017 17:11

there's a trouble ticket in. the server likely needs to be reset. It is usually not very long but I have not heard back from the hosts yet except that they received the ticket.

sorry for the inconvenience!

by joeb (guest), 18 Feb 2017 16:22

thanks man. But how long will be down?

by lackofemotionslackofemotions, 18 Feb 2017 16:10

Yes it is down, keep dc++ open and you'll automatically reconnect once it's back

by Joeb (guest), 18 Feb 2017 14:44

Hi guys. Is the radiohead hub down temporarily? please help. I want to connect to it.

Thanks in advance

joeb (guest) 23 May 2016 21:52
in discussion Radiohub Discussion Forum / General discussion » Hub Password

Deleted your account. you should be fine to log in as normal and not need a password.

you had been registered but that is not needed.

by joeb (guest), 23 May 2016 21:52
Joeb (guest) 23 May 2016 17:02
in discussion Radiohub Discussion Forum / General discussion » Hub Password

Jb! You must have registered at some point. I will delete that when I get home tonight and you should be able to sign in.

Should be able to get it done at maybe 6-7 pm et

by Joeb (guest), 23 May 2016 17:02
Hub Password
radiohead8989 (guest) 23 May 2016 16:55
in discussion Radiohub Discussion Forum / General discussion » Hub Password

I haven't been on the hub in a few years. I just tried to connect again, but it's asking for a password. I'm using the ApexDC++ 1.6.1 client. Is a password now required, or is this just temporary?

Hub Password by radiohead8989 (guest), 23 May 2016 16:55

If I can assist in any way please let me know, as far as authoring DVDs and design etc I'm pretty decent at it, I did the work on the RDS dvd but that was many years back, my skills have evolved somewhat since then

by bncrewbncrew, 22 Feb 2016 20:26

Hi there, I am Larry from Ireland, I'm not sure if people do hello posts on forums any more but I'm going to.

I'm Larry from Ireland, my only claim to fame here is I was the source for the RDS audio and DVD asides that I'm a pretty terrible contributor. As you can imagine I do most of my music listening while I drive (I drive a lot, my stupid car has no airbag), of course this means I have to have lossy versions of the gigs on my iPod (I won't share them), long story short the lack of covers on the screen of the iPod was bugging me so I have started a project to make a cover (front and back) for every gig I have, in the late nineties I worked as a graphic designer so I still have some slight skills there, of course I try and keep the style of the covers in line with the date of the releases, all of the completed ones are on the hub, I'm Ceb on there.

Anyhow I have rambled on for quite long enough, good to meet you all and thanks for all the sharing, hats off to you.

Greetings by bncrewbncrew, 22 Feb 2016 20:12

Title says it all. I havent been able to connect for a day or two. Are the servers down? Did the address change?

-Andrew (Nudnick)

Cant connect all of a sudden by NudnickNudnick, 20 Jan 2016 19:21

Will do! Thanks for your assistance. :)

by StormyRollStormyRoll, 14 Jan 2016 14:15

Stay logged in, will talk to you on the hub when I am available

by Joeb (guest), 13 Jan 2016 20:09

I am able to get into the hub, but all of the sudden I get the following message when I try to get a filelist from another user.

<karmapolice> You are not allowed to download filelists

It happened not too far after I changed DC++ clients (from DC++ to AirDC++), but I tried to change back and I get the same message on both clients. AirDC++ is new to me and does things a little differently, so I'm not sure if it did something shady or if one of the new settings is causing a problem. I've read and re-read the rules and I don't believe I've violated anything. I didn't receive any notice & I wasn't kicked. Everything was running smoothly until today when I first got the message.

Any info or advice is appreciated! I asked on the Hub but didn't receive an answer. After waiting for a few hours and watching a few hub operators leave I figured I should ask here rather than risk causing any issues with my client just in case. Thanks for any help! :)

Created a new thread instead.

Re: was I banned?? by StormyRollStormyRoll, 12 Jan 2016 20:10
page »
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License